Zero tanks in garage
Tried creating new db and config.json

I am trying to update my tanks so it shows the tanks that are currently in my garage. I click the update and it runs the API and asks me to confirm my authorization for wargaming. It comes back and shows 0 tanks. Tried a repair but it gives me an error. Tried creating new db and config.json. Tried unistalling and reinstalling. No luck. Not sure what to try now.

  • Sailorboy - 30.12.2018

    I've had the problem for awhile (several months) now and haven't been able to fix it either.  I think a few have been able to fix it.

  • BadButton - 31.12.2018

    Hi, are you playing on the NA server? 

  • badluck2099 - 31.12.2018


  • BadButton - 06.01.2019

    Thanks' for feedback, seems like the in-garage feature is only working for the EU server at the moment. Will investigate and try to fix is.

  • oleGoat - 01.02.2019

    Same happening here, shows no tanks for"in garage" list.

  • Sailorboy - 15.02.2019

    Any idea when this might be fixed and working on NA server?

Sign in for replying to topic Close